New #FIM2010 R2 SP1 hotfix released to fully support Windows Server 2012 R2 ADDS (Build 4.1.3634.0)

Microsoft has released a very important hotfix for FIM2010 R2 SP1: full details at https://support.microsoft.com/kb/3048056. (FIM Build 4.1.3634.0)

As indicated in the article, Microsoft recommends that all customers apply this update to their production systems.

The most important fix in this hotfix is that FIM2010 R2 (SP1) now fully supports Windows Server 2012 R2 Active Directory Domain Services, both for domain and forest level.

Still an important condition for this support is that the FIM Synchronization Service must be installed only on

  • Windows Server 2008,
  • Windows Server 2008 R2,
  • or Windows Server 2012 member server.

FIM 2010 Server components must NOT be installed on a Windows Server 2012 R2 member server.

Only the PCNS component can be installed on a Windows Server 2012 R2 domain controller.

More information:

New Hotfix rollup (build 4.1.3627.0) is available for #FIM2010 R2 Service Pack 1

Source: http://support2.microsoft.com/kb/3022704

A hotfix rollup package (build 4.1.3627.0) is available for Microsoft Forefront Identity Manager (FIM) 2010 R2 Service Pack 1 (SP1).

The build number for BHOLD components that are included in this release is 5.0.2959.0. This hotfix rollup resolves some issues and adds some features that are described in the “More Information” section of the article.

Note-to-self: #FIM2010 Language packs downloads (RTM/R2/R2 SP1)

Microsoft® Forefront® Identity Manager 2010 R2 SP1 Language Packs
http://www.microsoft.com/en-us/download/details.aspx?id=36432

Note: These language packs are only for use with FIM 2010 R2 SP1.

The respective FIM 2010 R2 SP1 client or server components must first be installed before installing their language packs. >
See the FIM 2010 TechNet library* for specific requirements of those components.

 

For the FIM 2010 R2 language packs, see the download at
http://www.microsoft.com/download/en/details.aspx?id=29577.

 

For the FIM 2010 language packs, see the download at

http://www.microsoft.com/download/en/details.aspx?id=3137.

 

*As a refresher: Hardware and Software Requirements, http://technet.microsoft.com/en-us/library/hh332708(v=ws.10).aspx